On upgrading to WordPress 2.7

After being hacked by hack425, I finally upgraded my version to 2.7. I have been too lazy to do the upgrade.

The irony is…I just attended Wordcamp 2009. Matt Mullenweg said…he has NOT heard of wordpress being hacked but it’s always better to upgrade to the latest version.

I am still trying to familiarize with the new version. The layout was all different. Two of my plugin – Popularity Post (Alex King) and Exec PHP does not work. I don’t know why…

What I like? I like the ‘upgrade’ function on the plugins. One click and the plugin will do the automatic thing…

Update: 11 April 09

Just got my popular post and Exec PHP working. If you have fatal error using popularity post ( plugins by Alex King), go to this site to fix it.

Unable to load adsense-deluxe.php

adsense_deluxe

I have been struggling for the last couple hours trying to figure out what when wrong. When I click the adsense-deluxe, I get [tag]unable to load adsense-deluxe.php[/tag].

Finally, I found it at wordpress forum. I need to copy the adsense-deluxe.php to the root of the plugin directory. Otherwise, it won’t work.

I am stupid….